• 0

Laptop Display not filled


Question

Posted · Report post

Hello, everyone! This might be a stupid question, but I'll ask it. So I bought a new laptop(Lenovo G50-30 Model name: 80G0) 2 weeks ago, took it to a PC service and had Windows 8.1 64bit installed and everything was great, but a few days ago I noticed that the display is not filling the screen completely anymore. 


WP_20150816_006.jpg

I looked over the internet for a solution but didn't find one. 
The ones I found were not exactly the problem I'm having. The resolution is set to the native res of the screen 1366x768, the scaling option is set to "Maintain display scaling".
So does anyone know what might the cause be and a possible solution? Could it be caused by a software/driver? I know its not something of major significance but it is just very annoying to have those black lines at the edge of the screen.
 

Share this post


Link to post
Share on other sites

4 answers to this question

  • 0

Posted · Report post

Thanks for posting! There are no stupid questions here! Don't worry, it would annoy me too! :)

I have a few questions first:

1) When the PC was new, did you notice that it did not fill the display? Is it something that started happening recently?

2) If you go to the device manager (Go to Start -> type 'Device Manager' -> Click 'Device Manager'), then drop down the 'Display Adapters' option, what does it say just below? The reason I ask is I want to make sure that when you had Windows 8.1 installed, it had the correct drivers installed and the adapter is recognized correctly.

devicemanager.thumb.png.bd989f7c7fb42b23

Let me know how you get on! :)

Share this post


Link to post
Share on other sites
  • 0

Posted · Report post

Thank you for the response! :)
Yes, I remember the first day after picking it up from the office where I handed it for installation that the screen did not have those black bars on the side and top. 5-6 days later when I turned it on something felt off. That is when I noticed it.

I also checked the devide manager as you suggested and checked for possible update, but it said that the drivers are up to date. 

Untitled.thumb.png.bad2e440b9bc4cd98de91

I remembered that I installed a few games the previous days but I'm not sure how that could have caused the problem.

Share this post


Link to post
Share on other sites
  • 0

Posted (edited) · Report post

Ah okay, all seems good there!

What is your current monitor refresh rate? It could be this - I had a laptop where when you set this too high, it would cut off the screen slightly. You can find the refresh rate when you go to Control Panel -> Display -> Change Display Settings -> Advanced Settings -> Monitor. It should be listed as a Hertz value. Sometimes, setting this to higher than 75 Hertz can cause problems with display, however often its fine. This could be a setting that a game has changed.

Alternatively, open the Intel Graphics and Media App (if installed), use Advanced Mode, and under Scaling, switch to the maintain scaling option there (or try unticking if already set). Next, complete this step in the NVIDIA Control Panel too, setting it to 'Aspect ratio' or 'Full-screen' depending and seeing if it makes a difference. You'll find the option under 'Adjust desktop size and position'.

Make note that you may need to reset the resolution again.

Let me know how you get on! :)

Edited by BensTechTips

Share this post


Link to post
Share on other sites
  • 0

Posted (edited) · Report post

Sorry for the late reply. I did as you asked. The refresh rate is set to 60Hertz by default which is the only option. 

Opened the Intel graphics control panel and these are the settings but I don't have the option to untick the scaling. The 'Adjust desktop size and position' is missing in the nVidia control panel. I read that this is so because I have the 'nvidia optimus technology'.
Untitled2.thumb.png.a29584841d90d13f64ac

Also, there aren't any options under the 'Advanced settings' drop menu.

Edited by PG0906

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!


Register a new account

Sign in

Already have an account? Sign in here.


Sign In Now