CUSTOM Windows 10 Boot Logo Tutorial


46 posts in this topic

Posted · Report post

Dear BensTechTips I know how to fix that error with signing but I also have a problem. Help ME and I'll Help You!

Share this post


Link to post
Share on other sites

Posted · Report post

Dear BensTechTips I know how to fix that error with signing but I also have a problem. Help ME and I'll Help You!

Hello, what problem are you having?

Share this post


Link to post
Share on other sites

Posted · Report post

Hey BensTechTips. I'm new here. I used a software program called "Resource Tuner 2.04" and the signing process was a success, but the new logo didn't appear and my Windows 10 was in test mode and i also used bmp images, so... what should i do?

Thanks in advance. :)

RNE18145 likes this

Share this post


Link to post
Share on other sites

Posted · Report post

Hello I am new here, I managed to make the signed dll is put windows in test mode but toujour no boot logo just a black circle with the screenshot of Windows.
Would you thank you in advance solution.

I joined you the dll I made

bootres.dll

Share this post


Link to post
Share on other sites

Posted · Report post

Hey BensTechTips. I'm new here. I used a software program called "Resource Tuner 2.04" and the signing process was a success, but the new logo didn't appear and my Windows 10 was in test mode and i also used bmp images, so... what should i do?

Thanks in advance. :)

Even I'm facing the same issues. Please let us know the solution.

Share this post


Link to post
Share on other sites

Posted (edited) · Report post

-- Comment Removed --

IMG_0383[1].JPG

Edited by BensTechTips
Moderation guidelines

Share this post


Link to post
Share on other sites

Posted · Report post

Can you plz help me? When i type: 

icacls C:\Windows\Boot\Resources\bootres.dll /grant %username%:f

My pc says "Invalid parameter "Aedan"" (my name of course!)

Thanks in advance!

Screenshot (35).png

Share this post


Link to post
Share on other sites

Posted · Report post

@aedan929 Can you try this command:

icacls C:\Windows\Boot\Resources\bootres.dll /grant "%username%":f

 

aedan929 likes this

Share this post


Link to post
Share on other sites

Posted · Report post

Thanks, I got this working. The images have to be exactly the same size.

Share this post


Link to post
Share on other sites

Posted · Report post

@aedan929 Can you try this command:

icacls C:\Windows\Boot\Resources\bootres.dll /grant "%username%":f

 

Thank you so much!

Share this post


Link to post
Share on other sites

Posted · Report post

I wont be able to respond soon since ill be gone for about 5 days.

But when on one of the last steps is asks for a smartcard!

Share this post


Link to post
Share on other sites

Posted · Report post

Thanks ben your the best

Share this post


Link to post
Share on other sites

Posted · Report post

 

Yes - followed that. And the method you posted above. The other thing it may be helpful to mention is that you can get a "Insert card error" or something at some point in the method. You just have to click cancel a load of times repeatedly and this eventually passes. 

 

Thank you so much I CTRL+F for smart card and I found this! And it worked.

@stigzler I'm sorry to hear that it is still not working. I am aware about the 'insert smart card' error that some people get. To be honest, I'm thinking of taking the video down and deleting the threads here so not to confuse people. It seems to work on a 50/50 split of computers. What do you think I should do with it? I aim to please everyone, but this doesn't seem to be possible with this video and I like to take other peoples opinions to guide the YT channel in the right direction.

@DjMonki I've just taken a look at your bootres.dll file and it seems corrupt. This is the issue that is being experienced by many currently. Sorry about the inconvenience, but I'm currently considering taking down the video and associated threads on this site due to the high failure rate (see above).

Share this post


Link to post
Share on other sites

Posted (edited) · Report post

Howdy, 

Thank you very much for the video, but other than the computer needing 

bcdedit.exe -set TESTSIGNING ON

is there anything else that can keep the logo from appearing?

Thanks

EDIT***

Wait nevermind, thanks anyways

Edited by MrBuncat

Share this post


Link to post
Share on other sites

Posted · Report post

It seems to not show custom logos regardless of test signing when booting from a hybrid shutdown. I really don't want to turn off fast startup, it helps a lot.

Share this post


Link to post
Share on other sites

Posted (edited) · Report post

Ok this seems to work for static boot logo but what about animated logos and maybe changing the blue circling 

 

so it works on my fresh vm install of 10 that i use for a test bed but not on my actual win 10

resource hacker is the best way around the none win32 issue.

Edited by Reaper

Share this post


Link to post
Share on other sites

Posted · Report post

Ok this seems to work for static boot logo but what about animated logos and maybe changing the blue circling 

 

so it works on my fresh vm install of 10 that i use for a test bed but not on my actual win 10

resource hacker is the best way around the none win32 issue.

Are animated logos are possible? Please let us know.

Share this post


Link to post
Share on other sites

Posted · Report post

I'm fairly sure now that animated logos are not possible.

RNE18145 likes this

Share this post


Link to post
Share on other sites

Posted · Report post

I did everything as mentioned, no errors, but I can't see my new logo. It's all black! HELP!!!

Share this post


Link to post
Share on other sites

Posted · Report post

Is there no way to get the logo to show during boot when you're not in testing mode? I got it to work first try in testing mode, and even changed the logo a second time without issues. I just don't want the annoying watermark there. If there was a way to remove that, I'd be golden.

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!


Register a new account

Sign in

Already have an account? Sign in here.


Sign In Now